Label |
Gets the user-visible name for a built-in parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- parameterTypeId ForgeTypeId
- Identifier of the built-in parameter to get the user-visible name.
Return Value
String
Exception | Condition |
---|---|
InvalidOperationException | Thrown when the built-in parameter cannot be found. |

The name is obtained in the current Revit language.