IFCGeometry |
Creates a new container object which holds IfcFace handles processed from a Revit geometry object.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- epsilon Double
- The epsilon value used to process surfaces.
- isCoarse Boolean
- Indicates whether we should use a coarse representation.
Return Value
IFCGeometryInfoThe new geometry info container.