MoveProfile Method


Form Move Profile Method

Move a profile of the form, specified by a reference, and an offset vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void MoveProfile(
	int profileIndex,
	XYZ offset
)

Parameters

profileIndex Int32
Index to specify the profile.
offset XYZ
The vector by which the element is to be moved.
See Also