Export |
A key used to represent an item stored in an ExportLineweightTable .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ExportLineweightKey type exposes the following members.

Name | Description | |
---|---|---|
![]() | ExportLineweightKey | Constructs a new default ExportLineweightKey. |
![]() | ExportLineweightKey(ExportLineweightKey) | Constructs a new copy of the input ExportLineweightKey object. |
![]() | ExportLineweightKey(Int32) | Constructs a new default ExportLineweightKey using the original line weight as input. |

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | OriginalLineweight | The original line weight. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the ExportLineweightKey |