View |
Rename the current view sheet set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- newName String
- View sheet set name to be renamed as.
Return Value
BooleanFalse if Rename operation fails, otherwise True.

Exception | Condition |
---|---|
InvalidOperationException | Thrown when the input name is already existed in current view sheet set list. |