Rename Method


View Sheet Setting Rename Method

Rename the current view sheet set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Rename(
	string newName
)

Parameters

newName String
View sheet set name to be renamed as.

Return Value

Boolean
False if Rename operation fails, otherwise True.
Exceptions
Exception Condition
InvalidOperationException Thrown when the input name is already existed in current view sheet set list.
See Also