Analytical |
Checks whether input hub is valid for an AnalyticalLink.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
BooleanTrue is returned when provided hubId points hub that is valid for AnalyticalLink, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |