GetBoundingElementsForSpaceVolume Method


Building Envelope Analyzer Get Bounding Elements For Space Volume Method

Returns the collection of bounding building elements for an enclosed space volume.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<LinkElementId> GetBoundingElementsForSpaceVolume(
	int spaceVolume
)

Parameters

spaceVolume Int32

Return Value

IList LinkElementId
The ids of the bounding building elements for the enclosed space volume.
Remarks
This method requires the building envelope analyzer method created with the option set to compute enclosed space volumes.
See Also