Analytical |
Represents the data and parameters of electrical analytical transfer switch.

System Object
Autodesk.Revit.DB.Electrical AnalyticalDistributionNodePropertyData
Autodesk.Revit.DB.Electrical AnalyticalPowerDistributableNodeData
Autodesk.Revit.DB.Electrical AnalyticalTransferSwitchData
Autodesk.Revit.DB.Electrical AnalyticalDistributionNodePropertyData
Autodesk.Revit.DB.Electrical AnalyticalPowerDistributableNodeData
Autodesk.Revit.DB.Electrical AnalyticalTransferSwitchData
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The AnalyticalTransferSwitchData type exposes the following members.

Name | Description | |
---|---|---|
![]() | CurrentRating | The current rating value of the electrical analytical transfer switch. |
![]() | TotalConnectedCurrent | The total connected current of the electrical analytical transfer switch. |
![]() | Voltage | Obsolete. The voltage value of the electrical analytical transfer switch. |

Name | Description | |
---|---|---|