AnalyticalTransferSwitchData Class


Analytical Transfer Switch Data Class

Represents the data and parameters of electrical analytical transfer switch.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public class AnalyticalTransferSwitchData : AnalyticalPowerDistributableNodeData

The AnalyticalTransferSwitchData type exposes the following members.

Properties
Name Description
Public property CurrentRating The current rating value of the electrical analytical transfer switch.
Public property TotalConnectedCurrent The total connected current of the electrical analytical transfer switch.
Top
Methods
Name Description
Top
See Also