NewAreaTag Method


Document New Area Tag Method

Creates a new area tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AreaTag NewAreaTag(
	ViewPlan areaView,
	Area room,
	UV point
)

Parameters

areaView ViewPlan
The area view
room Area
The area to tag
point UV
The position of the area tag

Return Value

AreaTag
Exceptions
Exception Condition
ArgumentException Thrown if the area view does not exist in the given document.
ArgumentException Thrown if the area does not exist in the given document.
See Also