Load |
An object that represents a load combination component.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The LoadComponent type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | LoadComponent | Constructs a new instance of a LoadComponent. The load case or combination id. The load case or combination factor. |

Name | Description | |
---|---|---|
![]() | Factor | Load component factor. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | LoadCaseOrCombinationId | Load case or combination id. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the LoadComponent |