SetLinkDataPath Method


Link Load Content Set Link Data Path Method

Sets the Link data path owned by this LinkLoadContent object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLinkDataPath(
	ModelPath linkPath
)

Parameters

linkPath ModelPath
The Links data path set for this LinkLoadContent object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks

This path must be a location accessible to Revit. Revit will attempt to load the link from this location.

See Also