Fill |
Check if the contents and the name of the fill pattern is the same as the name and contents of this fill pattern.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- other FillPattern
- The fill pattern to be compared.
Return Value
BooleanTrue for equal, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |