IsEqual Method


Fill Pattern Is Equal Method

Check if the contents and the name of the fill pattern is the same as the name and contents of this fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	FillPattern other
)

Parameters

other FillPattern
The fill pattern to be compared.

Return Value

Boolean
True for equal, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also