Create Method (Document, IList(ElementId), ElementId, IList(ConnectionInputPoint))


Structural Connection Handler Create(Document, IList Element Id , Element Id, IList Connection Input Point ) Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static StructuralConnectionHandler Create(
	Document document,
	IList<ElementId> idsToConnect,
	ElementId typeId,
	IList<ConnectionInputPoint> additionalInputPoints
)

Parameters

document Document
idsToConnect IList ElementId
typeId ElementId
additionalInputPoints IList ConnectionInputPoint

Return Value

StructuralConnectionHandler
See Also