Create Method (Document, IList(ElementId), ElectricalSystemType)


Electrical System Create(Document, IList Element Id , Electrical System Type) Method


Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ElectricalSystem Create(
	Document document,
	IList<ElementId> electComponents,
	ElectricalSystemType elecSysType
)

Parameters

document Document
electComponents IList ElementId
elecSysType ElectricalSystemType

Return Value

ElectricalSystem
See Also