Area |
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static AreaReinforcement Create(
Document document,
Element hostElement,
IList<Curve> curveArray,
XYZ majorDirection,
ElementId areaReinforcementTypeId,
ElementId rebarBarTypeId,
ElementId rebarHookTypeId
)
Parameters
- document Document
- hostElement Element
- curveArray IList Curve
- majorDirection XYZ
- areaReinforcementTypeId ElementId
- rebarBarTypeId ElementId
- rebarHookTypeId ElementId
Return Value
AreaReinforcement