ExecutedEventArgs Class


Executed Event Args Class

The event arguments used by AddInCommandBinding's Executed event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class ExecutedEventArgs : CommandEventArgs

The ExecutedEventArgs type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method GetJournalData Gets the journal data associated to this command (on journal playback).
Public method SetJournalData
Top
See Also