Executed |
The event arguments used by AddInCommandBinding's Executed event.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)

The ExecutedEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | ActiveDocument | The active document. (Inherited from CommandEventArgs ) |
![]() | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs ) |
![]() | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs ) |
![]() | CommandId | The command id. (Inherited from CommandEventArgs ) |

Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetJournalData | Gets the journal data associated to this command (on journal playback). |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | SetJournalData | |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |