Executed |
The event arguments used by AddInCommandBinding's Executed event.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)

The ExecutedEventArgs type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetJournalData | Gets the journal data associated to this command (on journal playback). |
![]() | SetJournalData | |