Nurb Spline Ctrl Points Property Returns the control points of the nurb spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> CtrlPoints { get; } Public ReadOnly Property CtrlPoints As IList(Of XYZ) Get public: property IList<XYZ^>^ CtrlPoints { IList<XYZ^>^ get (); } member CtrlPoints : IList<XYZ> with get Property Value IList XYZ See Also Reference NurbSpline Class Autodesk.Revit.DB Namespace
Nurb Spline Ctrl Points Property Returns the control points of the nurb spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> CtrlPoints { get; } Public ReadOnly Property CtrlPoints As IList(Of XYZ) Get public: property IList<XYZ^>^ CtrlPoints { IList<XYZ^>^ get (); } member CtrlPoints : IList<XYZ> with get Property Value IList XYZ See Also Reference NurbSpline Class Autodesk.Revit.DB Namespace