CtrlPoints Property


Nurb Spline Ctrl Points Property

Returns the control points of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public IList<XYZ> CtrlPoints { get; }

Property Value

IList XYZ
Remarks
This method returns a copy of the internally-managed data. Repeated access of this property will return a new copy each time, which may be inefficient.
See Also