RemoveAddInCommandBinding Method


UIApplication Remove Add In Command Binding Method

Removes an AddInCommandBinding.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveAddInCommandBinding(
	RevitCommandId revitCommandId
)

Parameters

revitCommandId RevitCommandId
The Revit command id to identify the command handler you want to remove the binding.
Exceptions
Exception Condition
ArgumentNullException Thrown when uiApplication or revitCommandId is .
InvalidOperationException Thrown when the given command is not bound with this add-in.
See Also