ElementIntersectsSolidFilter Constructor (Solid)


Element Intersects Solid Filter(Solid) Constructor

Constructs a filter to match elements which intersect the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementIntersectsSolidFilter(
	Solid solid
)

Parameters

solid Solid
The solid geometry to check for intersection.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also