Rebar |
Checks if the reference provided can be used in creating Rebar constraints
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- targetReference Reference
- The reference to be checked
Return Value
Booleanreturns true if reference can be used in a constraint, false otherwise

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Reference is valid if it points to an uncut face of a structural that can host rebar.