Panel |
Gets the value of the apparent load parameter for a spare
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- row Int32
- A row where the valid spare is
- column Int32
- A column where the valid spare is
- idLoadParameter ElementId
- One of 4 valid load parameters: RBS_ELEC_APPARENT_LOAD, RBS_ELEC_APPARENT_LOAD_PHASEA, RBS_ELEC_APPARENT_LOAD_PHASEB, RBS_ELEC_APPARENT_LOAD_PHASEC
Return Value
DoubleThe value of the spare's load parameter

Exception | Condition |
---|---|
ArgumentException | The load parameter id is not valid. |
ArgumentNullException | A non-optional argument was null |
ArgumentsInconsistentException | The row column combination does not represent a valid spare. |