Create Method (Document, String)


End Treatment Type Create(Document, String) Method

Creates a new EndTreatmentType in a document and adds the input string to the endTreatment parameter.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static EndTreatmentType Create(
	Document doc,
	string strTreatment
)

Parameters

doc Document
strTreatment String

Return Value

EndTreatmentType
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also