Create Method (Document, String)


End Treatment Type Create(Document, String) Method

Creates a new EndTreatmentType in the specified document and adds the input string to the endTreatment parameter.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static EndTreatmentType Create(
	Document doc,
	string treatment
)

Parameters

doc Document
Returns the newly created EndTreatmentType in the specified document.
treatment String
This string will be se to the endTreatment parameter.

Return Value

EndTreatmentType
Returns the newly created EndTreatmentType in the specified document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also