Export Method (String, String, ICollection(ElementId), DGNExportOptions)


Document Export(String, String, ICollection Element Id , DGNExport Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Export(
	string folder,
	string name,
	ICollection<ElementId> views,
	DGNExportOptions options
)

Parameters

folder String
name String
views ICollection ElementId
options DGNExportOptions

Return Value

Boolean
See Also