ListNames Method


Export PDFSettings List Names Method

Returns all the names of the settings instances in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<string> ListNames(
	Document document
)

Parameters

document Document
Document where the settings to be found.

Return Value

IList String
List of names.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also