Export |
Returns all the names of the settings instances in the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- Document where the settings to be found.
Return Value
IList StringList of names.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |