Direct |
Validates that the input ExternalGeometryId can be assigned to a direct shape reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- externalId ExternalGeometryId
- The ExternalGeometryId to assign to the reference.
Return Value
BooleanTrue if the provided ExternalGeometryId is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |