Duct |
The input and output data used by external UI servers for storing UI settings.

Namespace: Autodesk.Revit.UI.Mechanical
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The DuctFittingAndAccessoryPressureDropUIData type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the DuctFittingAndAccessoryPressureDropUIData |
![]() | GetUIDataItems | Gets all UI data items stored in the UI data. |
![]() | GetUnits | Gets units. |