GetThemeName Method


UITheme Manager Get Theme Name Method

Gets the theme name for the given theme type.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetThemeName(
	UITheme frameTheme
)

Parameters

frameTheme UITheme
The theme.

Return Value

String
The name of the theme.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also