Filter |
A filter rule that matches elements of a set of categories.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The FilterCategoryRule type exposes the following members.

Name | Description | |
---|---|---|
![]() | FilterCategoryRule | Initializes a new instance of the FilterCategoryRule class |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() ![]() | AllCategoriesFilterable | |
![]() | GetCategories | Gets the rule's categories. |
![]() | SetCategories | |