Filtered Element Collector Excluding Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public FilteredElementCollector Excluding( ICollection<ElementId> idsToExclude ) Public Function Excluding ( idsToExclude As ICollection(Of ElementId) ) As FilteredElementCollector public: FilteredElementCollector^ Excluding( ICollection<ElementId^>^ idsToExclude ) member Excluding : idsToExclude : ICollection<ElementId> -> FilteredElementCollector Parameters idsToExclude ICollection ElementId Return Value FilteredElementCollector See Also Reference FilteredElementCollector Class Autodesk.Revit.DB Namespace
Filtered Element Collector Excluding Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public FilteredElementCollector Excluding( ICollection<ElementId> idsToExclude ) Public Function Excluding ( idsToExclude As ICollection(Of ElementId) ) As FilteredElementCollector public: FilteredElementCollector^ Excluding( ICollection<ElementId^>^ idsToExclude ) member Excluding : idsToExclude : ICollection<ElementId> -> FilteredElementCollector Parameters idsToExclude ICollection ElementId Return Value FilteredElementCollector See Also Reference FilteredElementCollector Class Autodesk.Revit.DB Namespace