FieldDomainPointsByUV Constructor (IList(UV), ICollection(Double), ICollection(Double))


Field Domain Points By UV(IList UV , ICollection Double , ICollection Double ) Constructor

Initializes a new instance of the FieldDomainPointsByUV class

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FieldDomainPointsByUV(
	IList<UV> points,
	ICollection<double> uCoordinates,
	ICollection<double> vCoordinates
)

Parameters

points IList UV
uCoordinates ICollection Double
vCoordinates ICollection Double
See Also