Subelement Is |
Checks if given parameter of this subelement is modifiable.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- parameterId ElementId
- Parameter id.
Return Value
BooleanTrue if given parameter of this subelement is modifiable, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |