FindGenericConnectionType Method


Structural Connection Handler Type Find Generic Connection Type Method

Finds StructuralConnectionHandlerType which is Generic Connection type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId FindGenericConnectionType(
	Document doc
)

Parameters

doc Document

Return Value

ElementId
Returns id of StructuralConnectionHandlerType which is Generic Connection type of invalidElementId if not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also