Element |
Initializes a new instance of the ElementPhaseStatusFilter class
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public ElementPhaseStatusFilter(
ElementId phaseId,
ICollection<ElementOnPhaseStatus> phaseStatuses,
bool inverted
)
Parameters
- phaseId ElementId
- phaseStatuses ICollection ElementOnPhaseStatus
- inverted Boolean