Temperature Property


Custom Initial Color Temperature Property

The custom color temperature value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Temperature { get; set; }

Property Value

Double
The color temperature in Kelvin as a numerical value between 1800 and 20000
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The color temperature is not valid because it is not in the range of 1800 to 20000.
See Also