CreateMultiPlaneFilter Method (IList(Plane), Int32)


Point Cloud Filter Factory Create Multi Plane Filter(IList Plane , Int 32) Method


Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static PointCloudFilter CreateMultiPlaneFilter(
	IList<Plane> planes,
	int exactPlaneCount
)

Parameters

planes IList Plane
exactPlaneCount Int32

Return Value

PointCloudFilter
See Also