IsolateCategoryTemporary Method


View Isolate Category Temporary Method

Set one category to be temporarily isolated in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void IsolateCategoryTemporary(
	ElementId elementId
)

Parameters

elementId ElementId
Id of category to be isolated.
Exceptions
Exception Condition
ArgumentException elementId does not correspond to a Category.
ArgumentNullException A non-optional argument was null
See Also