SetPosition Method


Rebar Bending Detail Set Position Method

Sets the position for this bending detail relative to its view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void SetPosition(
	Element bendingDetail,
	XYZ position
)

Parameters

bendingDetail Element
The bending detail for which we want to get the position.
position XYZ
The new position for this bending detail relative to its view.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also