Direct |
A set of DirectContext3DHandleSettings that are stored by a view.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The DirectContext3DHandleOverrides type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Assign | Assigns values of the source overrides to this object. |
![]() | Dispose | Releases all resources used by the DirectContext3DHandleOverrides |
![]() | GetDirectContext3DHandleSettings | Gets override settings associated with a DirectContext3D handle instance or type. |
![]() | IsEqual | Check if the contents of two overrides are equal. |
![]() | SetDirectContext3DHandleSettings | Assigns override settings associated with a DirectContext3D handle instance or type. |