Color |
Adds new entry to the scheme.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- entry ColorFillSchemeEntry

Exception | Condition |
---|---|
ArgumentException | There already exists an entry with the same value in the scheme. -or- The entry value is out of range. -or- The scheme and the entry have different parameter storage type. -or- The fill pattern id is not valid for scheme. |
ArgumentNullException | A non-optional argument was null |

To make sure that entry can be added to the scheme, call IsEntryConsistentWithScheme(ColorFillSchemeEntry) first.