CreateLogicalOfType Method


IFCData Create Logical Of Type Method

Creates a logical data object of the specified type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCData CreateLogicalOfType(
	IFCLogical value,
	string typeName
)

Parameters

value IFCLogical
The IFCLogical value.
typeName String
The type name.

Return Value

IFCData
The IFCData object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also