Element Id Inequality Operator Determines whether these two ElementIds are different. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool operator !=( ElementId first, ElementId second ) Public Shared Operator <> ( first As ElementId, second As ElementId ) As Boolean public: static bool operator !=( ElementId^ first, ElementId^ second ) static let inline (<>) first : ElementId * second : ElementId : bool Parameters first ElementId The first ElementId. second ElementId The second ElementId. Return Value Boolean True if the ElementIds are different; otherwise, false. See Also Reference ElementId Class Autodesk.Revit.DB Namespace
Element Id Inequality Operator Determines whether these two ElementIds are different. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool operator !=( ElementId first, ElementId second ) Public Shared Operator <> ( first As ElementId, second As ElementId ) As Boolean public: static bool operator !=( ElementId^ first, ElementId^ second ) static let inline (<>) first : ElementId * second : ElementId : bool Parameters first ElementId The first ElementId. second ElementId The second ElementId. Return Value Boolean True if the ElementIds are different; otherwise, false. See Also Reference ElementId Class Autodesk.Revit.DB Namespace