UIFabrication |
General Fabrication UI utility methods in Revit UI.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The UIFabricationUtils type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | GetOpenConnectorIndicatorAwayColor | Gets the color of the open connector indicator in away direction. |
![]() ![]() | GetOpenConnectorIndicatorPlanColor | Gets the color of the open connector indicator in plan view. |
![]() ![]() | GetOpenConnectorIndicatorTowardsColor | Gets the color of the open connector indicator in towards direction. |
![]() ![]() | SetOpenConnectorIndicatorAwayColor | Sets the color of the open connector indicator in away direction |
![]() ![]() | SetOpenConnectorIndicatorPlanColor | Sets the color of the open connector indicator in plan view. |
![]() ![]() | SetOpenConnectorIndicatorTowardsColor | Sets the color of the open connector indicator in towards direction |