Addition Operator


UV Addition Operator

Adds the two specified 2-D vectors and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static UV operator +(
	UV left,
	UV right
)

Parameters

left UV
The first vector.
right UV
The second vector.

Return Value

UV
The 2-D vector equal to the sum of the two source vectors.
Exceptions
Exception Condition
ArgumentNullException Thrown when left or right is .
Remarks
The added vector is obtained by adding each coordinate of the right vector to the corresponding coordinate of the left vector.
See Also